Blog

Alerta para o IE

IE img ft

Microsoft comunica que todas as versões do Internet Explorer estão vulneráveis

A Microsoft comunicou no último sábado (26) que as versões 6,7,8,9,10 e 11 do Internet Explorer estão vulneráveis a ataques. Uma brecha de segurança foi encontrada recentemente e noticiada pela empresa de segurança FireEye. O bug permite que um código seja executado remotamente através do IE. “A vulnerabilidade existe na forma como o Internet Explorer acessa um objeto na memória que foi excluído ou não tenha sido devidamente alocado”, comenta a Microsoft.

A companhia explica que o invasor pode hospedar um site criado especialmente para explorar essa brecha e convencer o usuário a acessá-lo através de links enviados por e-mail ou comunicadores instantâneos. O comunicado destaca que “um invasor que explorar com êxito essa vulnerabilidade poderá obter os mesmo direitos que o usuário atual. Usuários cujas contas são configuradas com poucos direitos de usuário no sistema correm menos riscos do que aqueles que operam com direitos administrativos”.

Por enquanto, ainda não há muito o que fazer a respeito. Mas a Microsoft informou que vai tomar as medidas necessárias, que poderão vir na forma de atualizações de segurança que são liberadas mensalmente, ou de acordo com as necessidades dos clientes, por meio de uma atualização de emergência.

Via Olhar Digital

Acompanhe as notícias de tecnologia do momento 

Entrevistas sobre web design, empreendedorismo e TI

Inspiração com nossas galerias de sites 

1 Comentário

Comente